I have started

View previous topic View next topic Go down

I have started

Post  chrisnchrisroberts on Thu 25 Mar 2010, 4:25 am

As January was getting hotter, I decided to put the air conditioning on in the afternoons and start on the Burrell. As I had most of the kits and had read about everyone elses problems on the forum, I started. I was "Steamin along" as you might say, even though I did not have kits 2&3. By the time I had done kit 16A things were looking good. Then kit 2 & 3 arrived. It looked so easy. As usual I read the instructions and this is where I found the mistake some of you made when you started to paint, and it all fell off. The instructions do say to use etch primer on brass. Did you read the instructions? Anyone can do that. Then I started to put the door ring into the smoke box and it did not fit. So onto the lathe and machined about 20 thou off (its an old imperial lathe) to make it fit. As the ring was rotating I noticed as the holes were going around they were not running true. When it came to fit the rivet bolts, only 5 lined up. It was then that I had to drill the rest of the holes through again. Used the lathe to machine the chamfer on the name plate to clear the hinge. Used a brass wire wheel to clean up the nameplates too. I did not find the problems mentioned by some of you, even the drawbar fitted. Did Steve and co make sure all my bits fitted properly due to my being unable to "nip down to STW"? No, I'm not going back to UK again. Not unless I win the lottery. As it is now March and its getting cooler outside in the afternoons, I am stopping work on the Burrell about 4pm to do a bit outside. The paint beckons. Chris

chrisnchrisroberts

Number of posts : 115
Location : Blackbutt, Queensland, Australia
Registration date : 2008-10-31

View user profile

Back to top Go down

Re: I have started

Post  Steam Traction World on Thu 25 Mar 2010, 7:52 am

Hi Chris,

Sorry to hear bout the problem with the fit of the smoke box and ring etc. In hind sight we should have checked the fit of some of your parts more closly before despatching them as due to you being so far away simply dropping it back in the mail isn't such a sensible or easy option. Most of the time when a kit is requested by a customer, it is just picked from stock and despatched. The person doing the picking only has the customers name and no idea of the customers location. Maybe in future it would be sensible for the location to be added so closer care can be taken with kits being sent thousands of miles.

Ultimately though irrelevant where a customer is based the bits should fit. It's just a lot worse logistically when you are the other side of the world. Of the top of my head i can't remember any one else having the problem but will get the remainder of the stock checked anyway.

Regards

Dean

Steam Traction World

Number of posts : 886
Location : Daventry UK
Registration date : 2008-06-18

View user profile http://www.steamtractionworld.co.uk

Back to top Go down

Re: I have started

Post  chrisnchrisroberts on Fri 26 Mar 2010, 3:36 pm

Please note my message was not meant to be critical, just an explanation of what and how things were progressing. I did not expect everything to be perfect. Chris

chrisnchrisroberts

Number of posts : 115
Location : Blackbutt, Queensland, Australia
Registration date : 2008-10-31

View user profile

Back to top Go down

Re: I have started

Post  hughb on Sun 28 Mar 2010, 1:25 pm

Hi
Can you get some pics up ..Good luck with the engine

hughb

Number of posts : 575
Age : 46
Location : hertfordshire
Registration date : 2009-03-13

View user profile

Back to top Go down

Re: I have started

Post  chrisnchrisroberts on Sat 03 Apr 2010, 4:53 pm

Photos now in 2"photo section. Chris

chrisnchrisroberts

Number of posts : 115
Location : Blackbutt, Queensland, Australia
Registration date : 2008-10-31

View user profile

Back to top Go down

Re: I have started

Post  hughb on Sun 04 Apr 2010, 1:08 pm

Hi
Yes seen them well done looking good Cool Laughing Surprised

hughb

Number of posts : 575
Age : 46
Location : hertfordshire
Registration date : 2009-03-13

View user profile

Back to top Go down

Re: I have started

Post  Sponsored content Today at 5:48 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum