Missing Images in old Forum threads

View previous topic View next topic Go down

Missing Images in old Forum threads

Post  hydro9 on Wed 26 Jul 2017, 5:01 pm

Hi All,
I was looking at some old STW Forum threads that contain interesting information and attached photos. But it seems something has gone wrong because the pictures in these threads are now missing and replaced by a "www.photobucket.com/P500" message box.  A Google search suggests that 'Photobucket blocks all third-party hosted images now...........'
Is this a problem at the STW end, or has anyone found a solution that we can use?

Chris

hydro9

Number of posts : 16
Location : Hampshire
Registration date : 2015-04-20

View user profile

Back to top Go down

Re: Missing Images in old Forum threads

Post  PaulC on Wed 26 Jul 2017, 5:15 pm

I'm afraid its an issue for all forums.

People are having to start fresh and use alternative image hosting sites.

Very frustrating especially for newbies like me trying to find information from past builders.

PaulC

Number of posts : 16
Location : Chorley, Lancashire
Registration date : 2016-10-25

View user profile

Back to top Go down

Re: Missing Images in old Forum threads

Post  LiveSteam on Wed 26 Jul 2017, 6:45 pm

As Paul C says, its an issue over the whole of the internet and the world Shocked and currently PhotoBucket are sticking by it.

I have hundreds of photos linked to forums and websites all over the place and every single one has gone, the original photo is still on my account but it just wont link to anywhere unless I pay them $400 Evil or Very Mad

There are many many angry people all over the world regarding this, oh and they did this over night without any warning Evil or Very Mad

LiveSteam

Number of posts : 447
Location : Hampshire
Registration date : 2013-09-08

View user profile

Back to top Go down

Re: Missing Images in old Forum threads

Post  lynnr on Wed 26 Jul 2017, 10:57 pm

I am working on a possible archive solution to keep the forum as it was. So that all the wealth of information and experience is not lost. As without the pictures not much of it will make sense.

It will be a frozen snapshot including, I hope, all the broken pictures in place.
Then the forum will continue using other picture services as previously.
avatar
lynnr

Number of posts : 2861
Age : 49
Location : Highland, 4inch showman
Registration date : 2010-08-06

View user profile http://www.pbase.com/uisge

Back to top Go down

Re: Missing Images in old Forum threads

Post  LiveSteam on Thu 27 Jul 2017, 6:19 pm

lynnr wrote:I am working on a possible archive solution to keep the forum as it was. So that all the wealth of information and experience is not lost. As without the pictures not much of it will make sense.

It will be a frozen snapshot including, I hope, all the broken pictures in place.
Then the forum will continue using other picture services as previously.

That will be useful, although I'm not sure how you'll do it due to the issue the photobucket pictures never actually residing here, they would only be called up via the linking, the only time the photo would be displayed would be when a browser called for it. Could be wrong, be interested in how you do it if it does work Smile

LiveSteam

Number of posts : 447
Location : Hampshire
Registration date : 2013-09-08

View user profile

Back to top Go down

Re: Missing Images in old Forum threads

Post  lynnr on Thu 27 Jul 2017, 6:34 pm

My program is downloading everything and also mining all the linked pictures.
avatar
lynnr

Number of posts : 2861
Age : 49
Location : Highland, 4inch showman
Registration date : 2010-08-06

View user profile http://www.pbase.com/uisge

Back to top Go down

Re: Missing Images in old Forum threads

Post  LiveSteam on Thu 27 Jul 2017, 8:24 pm

lynnr wrote:My program is downloading everything and also mining all the linked pictures.

Ah now thats a cunning plan Cool

LiveSteam

Number of posts : 447
Location : Hampshire
Registration date : 2013-09-08

View user profile

Back to top Go down

Re: Missing Images in old Forum threads

Post  Goliewogs on Fri 28 Jul 2017, 9:07 am

You are a very clever girl Lynn!!!

Goliewogs

Number of posts : 25
Age : 66
Location : FRANCE - Normandie
Registration date : 2016-03-28

View user profile

Back to top Go down

Re: Missing Images in old Forum threads

Post  LiveSteam on Sat 23 Sep 2017, 9:03 pm

Stolen from a member on traction talk.........

If you run Firefox or Chrome these addon's bring all the photos back Cool  although here is doesnt as the forum seems to have been cleansed of all the old photobucket links Neutral

But it works else where

Firefox https://addons.mozilla.org/en-US/firefox/addon/photobucket-fixer/

Chrome https://chrome.google.com/webstore/search/photobucket_hotlink_fix?hl=en

How long it takes before Photobucket skuppers this work around is unknown of course ?

LiveSteam

Number of posts : 447
Location : Hampshire
Registration date : 2013-09-08

View user profile

Back to top Go down

Re: Missing Images in old Forum threads

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum