JayBee Test Photo

View previous topic View next topic Go down

JayBee Test Photo

Post  JayBee on Sat 13 Feb 2016, 12:52 pm

Having started a build of the 4"n Showman I thought that it was time to try and move forward from being a lurker so I am just trying to see if I can get a photo to work. I have tried before but without success.

If this works its down to your instructions Lynn.



Last edited by JayBee on Mon 15 Feb 2016, 12:10 am; edited 1 time in total

JayBee

Number of posts : 13
Location : Cumbria UK
Registration date : 2015-11-23

View user profile

Back to top Go down

Re: JayBee Test Photo

Post  lynnr on Sat 13 Feb 2016, 1:09 pm

Yes it works and welcome in to the open.

As I always say any question is not silly if you don't know the answer.

Looking forward to the birth of another Showman. Keep the pictures coming. I will be getting on with Mike's road loco in the next couple days.

lynnr

Number of posts : 2716
Age : 48
Location : Highland, 4inch showman
Registration date : 2010-08-06

View user profile http://www.pbase.com/uisge

Back to top Go down

Re: JayBee Test Photo

Post  Tony King on Sat 13 Feb 2016, 1:13 pm

That's an exceptionally nice set of name rings!!..great to see another build being started!

regards,
Tony

Tony King

Number of posts : 856
Age : 61
Location : scotland
Registration date : 2008-10-31

View user profile

Back to top Go down

Re: JayBee Test Photo

Post  JayBee on Sat 13 Feb 2016, 1:22 pm

Thanks for the encouragement I am sure that there will be many questions on the way. Sometimese a task that looks difficult is so simple onece completed and seeing some of the comments and pictures there is certainly a wealth of experience.

I will start a series to share progress.

Thanks again.

JayBee

Number of posts : 13
Location : Cumbria UK
Registration date : 2015-11-23

View user profile

Back to top Go down

Re: JayBee Test Photo

Post  Steve Traill on Sun 14 Feb 2016, 2:55 pm

The photo's didn't work for me!! Photobucket didn't want to play

Steve Traill

Number of posts : 605
Age : 60
Location : Illogan Redruth Cornwall
Registration date : 2008-06-29

View user profile

Back to top Go down

Re: JayBee Test Photo

Post  JayBee on Sun 14 Feb 2016, 11:54 pm

My fault I think. I had moved the photo from one folder to another on Photobucket and assumed that the link would follow. Here is the photo again.

JayBee

Number of posts : 13
Location : Cumbria UK
Registration date : 2015-11-23

View user profile

Back to top Go down

Re: JayBee Test Photo

Post  lynnr on Mon 15 Feb 2016, 12:04 am

Hi

Picture working again. You can also edit original post and replace broken links.

lynnr

Number of posts : 2716
Age : 48
Location : Highland, 4inch showman
Registration date : 2010-08-06

View user profile http://www.pbase.com/uisge

Back to top Go down

Re: JayBee Test Photo

Post  JayBee on Mon 15 Feb 2016, 12:11 am

Have done. Thanks for that Lynn.

John

JayBee

Number of posts : 13
Location : Cumbria UK
Registration date : 2015-11-23

View user profile

Back to top Go down

Re: JayBee Test Photo

Post  Willsy on Mon 15 Feb 2016, 2:34 pm

Evening John, nice to see another DCC coming together, excellent job.
Regards Jon

Willsy

Number of posts : 34
Location : Cornwall
Registration date : 2014-12-15

View user profile

Back to top Go down

Re: JayBee Test Photo

Post  Sponsored content Today at 12:30 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum