waterpump is not working enough

View previous topic View next topic Go down

waterpump is not working enough

Post  roel rasker on Fri 18 May 2012, 8:15 am

hi,

can anyone help me with a bad functioning waterpump.
first it worked o.k but after 200 kms it needs longer to fill up the boiler.

i replaced the gland packings of the waterpumprods. that makes a little difference but not enough.
while driving i have to keep the watervalve closed and even then after 5 kms i have to use the handpump to keep enough water in the boiler. you can hear the waterhammer sound so some water comes in to the boiler, but not enough.

if i open the watertube in front of the watervalve water comes out with small amounths and in pulses.


anyone a idea where to look to solve this problem?

best regards

roel

roel rasker

Number of posts : 58
Location : the netherlands
Registration date : 2010-09-15

View user profile

Back to top Go down

Re: waterpump is not working enough

Post  ghounslow on Mon 28 May 2012, 9:13 am

Hi,
I don't have any experience with Lykamobiles but with original type steam cars, I was wondering whether your feed pipes between water tank and pump and pump and boiler might be chalked up with limescale. The straight pipes can be cleaned up with a long drill bit but the bent pipes can be cleaned with boiler water treatment or possibly kettle dis-scaler. Good luck. George.

ghounslow

Number of posts : 1
Location : england
Registration date : 2012-05-28

View user profile

Back to top Go down

Re: waterpump is not working enough

Post  roel rasker on Mon 28 May 2012, 12:10 pm

hi,
thanks for the sugestion.
i use watertreatment. the water lines are clean. i think the glands are not placed propperly. When i have time i will replace them. Steve gave me some instruction by mail.

best regards
roel

roel rasker

Number of posts : 58
Location : the netherlands
Registration date : 2010-09-15

View user profile

Back to top Go down

water pump

Post  jjtjr on Tue 29 May 2012, 4:09 am

Check if you have any water leaks on any of the fittings on the water side. Its difficult to see this when driving the car.When you stop your not pumping water so no leaks. I find it best to jack up one rear wheel and run the car, let the pressure come up to max. and look for water leaks.
If your ball checks valves that are located at the boiler input are leaking the water that you pump into the boiler will bleed back. Its know when using a steel ball in the check valve it will hammer the seat and leak. I replaced my balls with torlon ball they are a direct replacement. I purchased them from Mcmaster-Carr if you do a search at there web site you can find them. I would think that you can find them in the Netherlands. If you go to the lika group on yahoo and look in the photos in Jim's car you will see a photo of the two ball next to each other. Hope this helps

jjtjr

Number of posts : 81
Age : 68
Location : New Jersey,usa
Registration date : 2009-07-28

View user profile

Back to top Go down

problem solved

Post  roel rasker on Sat 16 Jun 2012, 1:11 pm

jake sent me torlon balls. this solved the problem for 50%. i also took the waterpump apart on my workbench. in one way the water has to go trough freely but it didnīt. the balls hammerd in to the brass parts witch made the gaps between the ball and the brass parts to small. i made the gaps bigger and the problem is solved. Now everything is working as it should work.

best regards
roel

roel rasker

Number of posts : 58
Location : the netherlands
Registration date : 2010-09-15

View user profile

Back to top Go down

Re: waterpump is not working enough

Post  Sponsored content Today at 8:35 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum