Stephenson link travels sideways when crank is turned

View previous topic View next topic Go down

Stephenson link travels sideways when crank is turned

Post  Brian M on Sun 22 Apr 2012, 12:38 am

Morning All,

An afternoon of fixing the eccentrics to the slide valve motions work (Kit 21) has led to a Saturday evening of frustration. I have aligned the crank in the housing (all runs smooth) but after about six turns of the crank, the Stephenson link travels in its housing (to the right if the crank rotated clockwise), which means the link rubs against the side. This travel, therefore, stops the crank from turning.

Has anybody else had this problem, and if so, how is it resolved.

Thanks,
Brian

Brian M

Number of posts : 261
Location : Cheshire
Registration date : 2011-01-30

View user profile

Back to top Go down

Re: Stephenson link travels sideways when crank is turned

Post  Tony King on Sun 22 Apr 2012, 1:45 am

Difficult to recomend a remedy without actually seeing set up, however there should be no sideways forces on the Stevenson link, which suggests to me that your eccentrics are not correctly lined up to the link from the crank shaft.
I don't know of anyone who has encounted this problem, cirtainly mine went together with no problems at all.
Hope this helps, if it don't, say so & I'm sure a solution can be found!!
Regards,
Tony

Tony King

Number of posts : 856
Age : 61
Location : scotland
Registration date : 2008-10-31

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum