How to start the likamobile???

View previous topic View next topic Go down

How to start the likamobile???

Post  STEAM KNUT 1 (Anthony) on Sat 08 Nov 2008, 9:58 am

I have finish building my car but I have a few problems
Crying or Very sad
1. I hve managed to steam the car up but the burner keeps cutting out.
2. The safety valve does not work very well and lets steam out all the time.
3. What are the correct positions for the valves/taps to start driving the car.
4. When the car is steamed up the LED for the water level in the boiler turns off thus turning the burner off.
5. What seal should I use on the pipes closes to the boiler/burner seeing that the seals I used melted, someone recommended me to use exhaust putty but I am afraid that this is to strong and I willl not be able to disassemble if I need to.
6. I have run into another problem the brakes have stuck on.

Greetings from the sunny south of France
Anthony sunny

STEAM KNUT 1 (Anthony)

Number of posts: 11
Age: 21
Location: French Riviera
Registration date: 2008-06-23

View user profile

Back to top Go down

Re: How to start the likamobile???

Post  steamer76 on Sun 09 Nov 2008, 7:14 am

Anthony, I have posted a reply to your questions in the Likamobile group forum on yahoo.com which I hope helps.
Cheers,
Ron Very Happy

steamer76

Number of posts: 3
Age: 83
Location: Christchurch, Dorset
Registration date: 2008-06-25

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum