lyka fuel system part missing...or not ?

View previous topic View next topic Go down

lyka fuel system part missing...or not ?

Post  roel rasker on Sat 24 Dec 2011, 12:18 pm

hi,

I have the riello burner working on a one pipe system now. it does not work at the moment with the two pipe system with the fuel return line. de pump needs a by pass screw. witch is not provided by stw.( see page 4 riello instalation instruction.) am i correct or not ?

best regards

roel

roel rasker

Number of posts : 58
Location : the netherlands
Registration date : 2010-09-15

View user profile

Back to top Go down

Re: lyka fuel system part missing...or not ?

Post  roel rasker on Mon 26 Dec 2011, 2:07 am

found out that the part was provided with the burner kit. didn`t pay much attention at that moment. now everything is working fine.

roel

roel rasker

Number of posts : 58
Location : the netherlands
Registration date : 2010-09-15

View user profile

Back to top Go down

Re: lyka fuel system part missing...or not ?

Post  lynnr on Mon 26 Dec 2011, 8:40 am

Glad you found the pipe. Very Happy

lynnr

Number of posts : 2688
Age : 48
Location : Highland, 4inch showman
Registration date : 2010-08-06

View user profile http://www.pbase.com/uisge

Back to top Go down

Re: lyka fuel system part missing...or not ?

Post  Sponsored content Today at 1:43 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum